A FEW WORDS ABOUT BLENDER’S EEVEE FUTURE AND FLARED

Blender 2.81 will change the way used by the Eevee shaders to manage transparencies. So, we’re going to adapt all our shaders to Blender 2.81. In this way there will not be compatibility between Flared for 2.80 and Flared for 2.81. If you have made the Pre-Order, you’re going to receive the Flared version for Blender 2.80. Please, use it knowing that in a few months there will be another release (free, of course) of Flared for Blender 2.81. Compatibility will not exist between the two versions. We are sorry for this. It’s due to Blender’s fast evolution.